<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
  	<meta http-equiv="cleartype" content="on" />
		<meta http-equiv="content-security-policy" content=""><title>Maps: Ukraine’s swift counteroffensive</title><html lang="en" data-svelte="svelte-uqzj0a"></html><meta name="description" content="Ukraine's swiftest advance since driving Russian forces away from the capital in March has turned the tide in the six-month war" data-svelte="svelte-uqzj0a"><link rel="canonical" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/" data-svelte="svelte-uqzj0a"><link rel="shortcut icon" type="image/x-icon" href="https://s3.reutersmedia.net/resources_v2/images/favicon/favicon.ico" data-svelte="svelte-uqzj0a"><link rel="icon" type="image/png" href="https://s3.reutersmedia.net/resources_v2/images/favicon/favicon-16x16.png" sizes="16x16" data-svelte="svelte-uqzj0a"><link rel="icon" type="image/png" href="https://s1.reutersmedia.net/resources_v2/images/favicon/favicon-32x32.png" sizes="32x32" data-svelte="svelte-uqzj0a"><link rel="icon" type="image/png" href="https://s3.reutersmedia.net/resources_v2/images/favicon/favicon-96x96.png" sizes="96x96" data-svelte="svelte-uqzj0a"><meta property="og:url" content="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/" data-svelte="svelte-uqzj0a"><meta property="og:type" content="article" data-svelte="svelte-uqzj0a"><meta property="og:title" content="Ukraine’s swift counteroffensive" itemprop="name" data-svelte="svelte-uqzj0a"><meta property="og:description" content="Ukraine's swiftest advance since driving Russian forces away from the capital in March has turned the tide in the six-month war" itemprop="description" data-svelte="svelte-uqzj0a"><meta property="og:image" content="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/images/reuters-graphics.jpg" itemprop="image" data-svelte="svelte-uqzj0a"><meta property="og:site_name" content="Reuters" data-svelte="svelte-uqzj0a"><meta name="twitter:card" content="summary_large_image" data-svelte="svelte-uqzj0a"><meta name="twitter:site" content="@ReutersGraphics" data-svelte="svelte-uqzj0a"><meta name="twitter:creator" content="@ReutersGraphics" data-svelte="svelte-uqzj0a"><meta name="twitter:domain" content="https://graphics.reuters.com" data-svelte="svelte-uqzj0a"><meta name="twitter:title" content="Ukraine’s swift counteroffensive" data-svelte="svelte-uqzj0a"><meta name="twitter:description" content="Ukraine's swiftest advance since driving Russian forces away from the capital in March has turned the tide in the six-month war" data-svelte="svelte-uqzj0a"><meta name="twitter:image" content="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/images/reuters-graphics.jpg" data-svelte="svelte-uqzj0a"><meta name="twitter:image:alt" content="Alt text for share image" data-svelte="svelte-uqzj0a"><meta property="fb:app_id" content="319194411438328" data-svelte="svelte-uqzj0a"><meta property="fb:admins" content="616167736" data-svelte="svelte-uqzj0a"><meta property="fb:admins" content="625796953" data-svelte="svelte-uqzj0a"><meta property="fb:admins" content="571759798" data-svelte="svelte-uqzj0a"><!-- HTML_TAG_START --><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsMediaOrganization","@id":"https://www.reuters.com/#publisher","name":"Reuters","logo":{"@type":"ImageObject","url":"https://s3.reutersmedia.net/resources_v2/images/reuters_social_logo.png","width":"200","height":"200"},"url":"https://www.reuters.com/"}</script><!-- HTML_TAG_END --><!-- HTML_TAG_START --><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Maps: Ukraine’s swift counteroffensive","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/images/reuters-graphics.jpg","image":[{"@context":"http://schema.org","@type":"ImageObject","url":"https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/images/reuters-graphics.jpg"}],"publisher":{"@id":"https://www.reuters.com/#publisher"},"copyrightHolder":{"@id":"https://www.reuters.com/#publisher"},"sourceOrganization":{"@id":"https://www.reuters.com/#publisher"},"copyrightYear":2022,"dateCreated":"2022-09-12T13:00:00.000Z","datePublished":"2022-09-12T13:00:00.000Z","dateModified":null,"author":[{"@type":"Person","name":"Vijdan Mohammad Kawoosa"},{"@type":"Person","name":"Michael Ovaska"}],"articleSection":"Graphics","isAccessibleForFree":true,"creator":["Reuters Graphics"],"keywords":["Reuters graphics","Reuters","graphics","Interactives"]}</script><!-- HTML_TAG_END -->
	<link href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/assets/Video-166f5efe.css" rel="stylesheet">
	<link href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/assets/index-32503cb2.css" rel="stylesheet">
	<link href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/assets/global-da5bc666.css" rel="stylesheet">
	<link href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/assets/App-4114dc1a.css" rel="stylesheet">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/start-ed5da6fa.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/index-f8594dc3.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/singletons-30f5f0d1.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/paths-a58febbf.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/components/layout.svelte-fb04604e.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/components/pages/_page.svelte-94a2bb2e.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/Video.svelte_svelte_type_style_lang-ef2b8c7b.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/index.es-d21ed484.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/global-17673568.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/App-f523daa8.js">
	<link rel="modulepreload" href="https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/chunks/stores-df669db4.js">
	</head>
	<body>
		<div id='svelte-app'>
			












<div class="theme" style="--theme-colour-background: #ffffff; --theme-colour-text-primary: #404040; --theme-colour-text-secondary: #666666; --theme-colour-accent: #fa6400; --theme-colour-brand-logo: #fa6400; --theme-colour-brand-rules: #d0d0d0; --theme-colour-brand-shadow: rgb(64 64 64 / 80%); --theme-font-size-base: 1.375; --theme-font-family-serif: freight-book, serif; --theme-font-family-sans-serif: Knowledge, sans-serif; --theme-font-family-monospace: Menlo, Monaco, Consolas, &quot; Liberation Mono&quo: Liberation Mono&quot; , &quo: , &quot; Courier New&quo: Courier New&quot; , monospac: , monospace; --theme-font-family-hed: var(--theme-font-family-sans-serif); --theme-font-family-subhed: var(--theme-font-family-sans-serif); --theme-font-family-body: var(--theme-font-family-serif); --theme-font-family-note: var(--theme-font-family-sans-serif); display: contents;">
  <div class="theme-client-override" style="display: contents;">
    


<header style="
    --nav-background: var(--theme-colour-background, #fff);
    --nav-primary: var(--theme-colour-text-primary, #404040);
    --nav-rules: var(--theme-colour-brand-rules, #d0d0d0);
    --nav-accent: var(--theme-colour-brand-logo, #fa6400);
    --nav-shadow: 0 1px 4px 2px var(--theme-colour-brand-shadow, rgb(255 255 255 / 10%));
  "><div class="nav-container show-nav svelte-1fg7gj8"><div class="scroll-container svelte-1fg7gj8"><div class="inner svelte-1fg7gj8"><div class="main-bar svelte-1fg7gj8"><div class="logo-container svelte-1fg7gj8"><div class="logo svelte-1fg7gj8"><a href="https://www.reuters.com" class="svelte-1fg7gj8">


<svg aria-hidden="true" focusable="false" viewBox="0 0 301 72" style="width: 100%;"><path d="M79.231 36.006a4.171 4.171 0 11-8.342 0 4.171 4.171 0 018.342 0zm-12.81-7.292a2.506 2.506 0 100 5.011 2.506 2.506 0 000-5.01zm-2.959-8.744a3.187 3.187 0 100 6.373 3.187 3.187 0 000-6.373zm-5.165-6.632a2.944 2.944 0 100 5.888 2.944 2.944 0 000-5.888zM51.8 9.387a2.51 2.51 0 100 5.02 2.51 2.51 0 000-5.02zm-6.882-1.626a2.123 2.123 0 100 4.245 2.123 2.123 0 000-4.245zm-6.745.297a1.637 1.637 0 100 3.273 1.637 1.637 0 000-3.273zm-5.868 1.416a1.408 1.408 0 100 2.816 1.408 1.408 0 000-2.816zm-5.015 2.238a1.214 1.214 0 100 2.43 1.214 1.214 0 000-2.43zm-4.426 2.904a1.41 1.41 0 100 2.82 1.41 1.41 0 000-2.82zm-4.182 4.064a1.633 1.633 0 100 3.265 1.633 1.633 0 000-3.265zm-3.501 5.452a1.94 1.94 0 100 3.881 1.94 1.94 0 000-3.88zm-2.023 7.008a2.058 2.058 0 100 4.116 2.058 2.058 0 000-4.116zm.143 7.139a2.508 2.508 0 100 5.016 2.508 2.508 0 000-5.016zm2.956 7.387a3.185 3.185 0 100 6.37 3.185 3.185 0 000-6.37zm5.203 7.099a2.942 2.942 0 100 5.883 2.942 2.942 0 000-5.883zm6.27 4.703a2.505 2.505 0 100 5.01 2.505 2.505 0 000-5.01zm7.08 2.544a2.12 2.12 0 100 4.241 2.12 2.12 0 000-4.24zm6.733.666a1.63 1.63 0 100 3.26 1.63 1.63 0 000-3.26zm5.885-.96a1.41 1.41 0 100 2.821 1.41 1.41 0 000-2.82zm5.01-1.86a1.212 1.212 0 100 2.425 1.212 1.212 0 000-2.424zm4.425-3.29a1.415 1.415 0 100 2.829 1.415 1.415 0 000-2.83zm4.189-4.51a1.637 1.637 0 100 3.274 1.637 1.637 0 000-3.273zm3.492-6.07a1.939 1.939 0 100 3.879 1.939 1.939 0 000-3.878zm2.03-7.231a2.048 2.048 0 100 4.096 2.048 2.048 0 000-4.096zm-8.018-2.354a1.943 1.943 0 100 3.887 1.943 1.943 0 000-3.886zm-7.522-1.729a1.1 1.1 0 100 2.201 1.1 1.1 0 000-2.201zm-2.08-5.232a1.513 1.513 0 100 3.026 1.513 1.513 0 000-3.027zm-4.94-4.396a2.066 2.066 0 100 4.13 2.066 2.066 0 000-4.13zm-6.704-.742a2.33 2.33 0 100 4.66 2.33 2.33 0 000-4.66zm-5.678 3.236a2.216 2.216 0 100 4.432 2.216 2.216 0 000-4.432zm-2.91 6.09a1.492 1.492 0 100 2.984 1.492 1.492 0 000-2.985zm.116 5.686a1.098 1.098 0 100 2.197 1.098 1.098 0 000-2.197zm1.971 4.365a1.514 1.514 0 100 3.028 1.514 1.514 0 000-3.028zm4.97 3.369a2.064 2.064 0 100 4.128 2.064 2.064 0 000-4.128zm6.685.171a2.326 2.326 0 100 4.653 2.326 2.326 0 000-4.653zm5.712-3.023a2.222 2.222 0 100 4.444 2.222 2.222 0 000-4.444zm2.9-4.616a1.494 1.494 0 100 2.988 1.494 1.494 0 000-2.988zM57.58 26.61a2.498 2.498 0 100 4.996 2.498 2.498 0 000-4.996zm-4.232-7.013a2.986 2.986 0 100 5.972 2.986 2.986 0 000-5.972zm-6.385-3.924a2.676 2.676 0 100 5.353 2.676 2.676 0 000-5.353zm-7.088-.78a2.35 2.35 0 100 4.7 2.35 2.35 0 000-4.7zm-7.085 2.27a1.758 1.758 0 100 3.516 1.758 1.758 0 000-3.517zm-5.984 4.16a1.618 1.618 0 100 3.234 1.618 1.618 0 000-3.235zm-4.045 5.94a1.624 1.624 0 100 3.248 1.624 1.624 0 000-3.249zm-1.704 6.503a1.936 1.936 0 100 3.873 1.936 1.936 0 000-3.873zm.991 6.655a2.501 2.501 0 100 5.002 2.501 2.501 0 000-5.002zm4.229 6.055a2.98 2.98 0 100 5.96 2.98 2.98 0 000-5.96zm6.416 4.522a2.686 2.686 0 100 5.372 2.686 2.686 0 000-5.372zm7.066 1.415a2.366 2.366 0 100 4.733 2.366 2.366 0 000-4.733zm7.09-1.05a1.758 1.758 0 100 3.516 1.758 1.758 0 000-3.516zm5.992-3.852a1.62 1.62 0 100 3.238 1.62 1.62 0 000-3.238zm4.042-6a1.62 1.62 0 100 3.239 1.62 1.62 0 000-3.238zm16.53-20.253a3.603 3.603 0 100 7.205 3.603 3.603 0 000-7.205zm-4.581-8.281a3.066 3.066 0 100 6.133 3.066 3.066 0 000-6.133zm-6.8-6.497a2.642 2.642 0 100 5.284 2.642 2.642 0 000-5.284zm-7.626-3.932a2.14 2.14 0 100 4.279 2.14 2.14 0 000-4.28zM46.907.534a1.842 1.842 0 100 3.685 1.842 1.842 0 000-3.685zM39.855 0a1.585 1.585 0 100 3.17 1.585 1.585 0 000-3.17zm-7.03.526a1.847 1.847 0 100 3.694 1.847 1.847 0 000-3.693zm-7.5 2.022a2.141 2.141 0 100 4.282 2.141 2.141 0 000-4.282zm-7.633 3.924a2.644 2.644 0 100 5.288 2.644 2.644 0 000-5.288zm-6.801 6.505a3.064 3.064 0 100 6.127 3.064 3.064 0 000-6.127zM6.315 21.27a3.603 3.603 0 100 7.205 3.603 3.603 0 000-7.205zM4.662 31.835a4.171 4.171 0 100 8.342 4.171 4.171 0 000-8.342zm1.655 11.696a3.606 3.606 0 100 7.21 3.606 3.606 0 000-7.21zm4.578 9.374a3.062 3.062 0 100 6.125 3.062 3.062 0 000-6.125zm6.792 7.34a2.644 2.644 0 100 5.288 2.644 2.644 0 000-5.288zm7.638 4.927a2.142 2.142 0 100 4.284 2.142 2.142 0 000-4.284zm7.505 2.616a1.845 1.845 0 100 3.69 1.845 1.845 0 000-3.69zm7.041 1.036a1.588 1.588 0 100 3.176 1.588 1.588 0 000-3.176zm7.03-1.038a1.845 1.845 0 100 3.69 1.845 1.845 0 000-3.69zm7.505-2.61a2.148 2.148 0 100 4.297 2.148 2.148 0 000-4.297zm7.632-4.938a2.646 2.646 0 100 5.292 2.646 2.646 0 000-5.292zm6.8-7.335a3.059 3.059 0 100 6.118 3.059 3.059 0 000-6.118zm4.578-9.366a3.609 3.609 0 100 7.217 3.609 3.609 0 000-7.217z" style="fill: var(--nav-accent);"></path><path d="M121.865 50.29c0 .287-.167.497-.498.497h-5.085c-.455 0-.624-.422-.83-.833l-5.997-10.096h-.922c-1.087 0-4.451-.119-5.41-.168v10.264c0 .456-.336.833-.793.833h-4.165a.837.837 0 01-.83-.833V22.667c0-.833.494-1.125 1.333-1.248 2.166-.331 6.82-.537 9.864-.537 6.41 0 12.331 2.291 12.331 9.407v.378c0 4.407-2.204 6.82-5.616 8.146l6.532 11.141a.543.543 0 01.086.336zm-6.746-20c0-3.123-2.422-4.456-6.586-4.456-.878 0-4.666.084-5.41.168v9.026c.661.043 4.695.127 5.41.127 4.284 0 6.586-.826 6.586-4.488v-.378zm144.946 20c0 .287-.166.497-.498.497h-5.084c-.456 0-.625-.422-.83-.833l-5.998-10.096h-.922c-1.087 0-4.45-.119-5.41-.168v10.264c0 .456-.335.833-.793.833h-4.165a.837.837 0 01-.83-.833V22.667c0-.833.494-1.125 1.333-1.248 2.167-.331 6.82-.537 9.865-.537 6.41 0 12.33 2.291 12.33 9.407v.378c0 4.407-2.204 6.82-5.615 8.146l6.532 11.141a.544.544 0 01.085.336zm-6.745-20c0-3.123-2.423-4.456-6.587-4.456-.878 0-4.666.084-5.41.168v9.026c.661.043 4.695.127 5.41.127 4.284 0 6.587-.826 6.587-4.488v-.378zm-121.253 7.603h13.327a.835.835 0 00.833-.827V34.06a.837.837 0 00-.833-.829h-13.327v-3.818c0-3.482.134-3.578 3.284-3.578h10.54a.842.842 0 00.835-.836v-2.66c0-.585-.21-.796-.835-.876-1.332-.204-4.045-.58-8.995-.58-6.912 0-10.578-.048-10.578 8.53v13.174c0 8.579 3.666 8.531 10.578 8.531 4.95 0 7.663-.372 8.995-.583.625-.08.835-.288.835-.875v-2.66a.837.837 0 00-.835-.83h-10.54c-3.15 0-3.284-.094-3.284-3.583v-4.693zm82.266 0h13.326a.835.835 0 00.834-.827V34.06a.837.837 0 00-.834-.829h-13.326v-3.818c0-3.482.133-3.578 3.283-3.578h10.54a.842.842 0 00.836-.836v-2.66c0-.585-.21-.796-.835-.876-1.333-.204-4.045-.58-8.996-.58-6.912 0-10.578-.048-10.578 8.53v13.174c0 8.579 3.666 8.531 10.578 8.531 4.95 0 7.663-.372 8.996-.583.625-.08.835-.288.835-.875v-2.66a.837.837 0 00-.835-.83h-10.541c-3.15 0-3.284-.094-3.284-3.583v-4.693zM177 39.331V22.004c0-.462-.374-.791-.837-.791h-4.121c-.458 0-.83.329-.83.79v17.328c0 4.749-2.192 7-6.69 7-4.489 0-6.685-2.251-6.685-7V22.004c0-.462-.372-.791-.834-.791h-4.114c-.457 0-.836.329-.836.79v17.328c0 8.873 5.77 11.786 12.47 11.786 6.705 0 12.477-2.913 12.477-11.786zm26.923-13.292h-8.304v23.915a.84.84 0 01-.839.833h-4.117a.834.834 0 01-.83-.833V26.04h-8.315c-.455 0-.834-.288-.834-.745v-3.29c0-.462.379-.791.834-.791h22.404c.458 0 .835.33.835.791v3.29c0 .457-.377.745-.834.745zm81.586 16.38c0-3.994-2.27-6.06-5.788-7.48-2.766-1.112-5.196-2.057-7.046-2.785-1.842-.73-3.41-1.993-3.41-3.364 0-1.87 2.319-2.955 5.392-2.955 3.626 0 6.477.506 9.227.757h.084c.414 0 .703-.338.703-.75V22.76c0-.413-.327-.706-.746-.787-1.411-.339-5.044-1.094-9.015-1.094-7.74 0-11.432 3.33-11.432 7.912 0 2.911 1.283 5.781 4.912 7.279 3.636 1.5 11.08 3.228 11.08 6.35 0 2.414-1.124 3.741-4.833 3.741-3.848 0-7.745-.545-9.412-.754h-.083a.793.793 0 00-.789.793v3c0 .458.375.745.79.828 2.002.46 5.735 1.094 9.41 1.094 8.335 0 10.956-4.5 10.956-8.703zm3.039-15.501c0 3.27 2.412 6.038 6.092 6.038 3.68 0 6.119-2.769 6.119-6.038 0-3.296-2.44-6.006-6.12-6.006-3.679 0-6.091 2.71-6.091 6.006zm.887 0c0-2.908 2.049-5.23 5.205-5.23 3.183 0 5.23 2.322 5.23 5.23 0 2.909-2.047 5.263-5.23 5.263-3.156 0-5.204-2.354-5.204-5.263zm7.97 2.69l-1.321-2.25c.69-.267 1.136-.754 1.136-1.644v-.075c0-1.438-1.196-1.9-2.491-1.9-.612 0-1.553.042-1.99.11-.169.023-.269.082-.269.25v5.51a.17.17 0 00.169.167h.84c.091 0 .158-.076.158-.167v-2.073c.195.01.875.035 1.092.035h.187l1.213 2.038c.04.082.074.167.166.167h1.027c.065 0 .1-.043.1-.1 0-.019 0-.043-.017-.067zm-1.345-3.893c0 .738-.464.905-1.331.905-.14 0-.955-.017-1.092-.026v-1.821a21.3 21.3 0 011.092-.034c.842 0 1.331.269 1.331.9v.076z" style="fill: var(--nav-primary);"></path></svg></a></div></div>
          

<div class="nav-bar svelte-guda3t"><nav aria-label="Main navigation"><ul class="nav-list svelte-guda3t"><li class="nav-item category link svelte-guda3t"><div class="nav-button link svelte-guda3t"><a href="https://www.reuters.com/world/" class="svelte-guda3t">World</a>
              <button class="button svelte-guda3t"><svg class="arrow svelte-l3oc9t" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 7"><path d="M10.413.587a.71.71 0 0 0-1.027 0L5.5 4.474 1.613.587a.71.71 0 0 0-1.027 0 .709.709 0 0 0 0 1.027l4.4 4.4c.147.147.367.22.513.22a.79.79 0 0 0 .513-.22l4.4-4.4a.71.71 0 0 0 0-1.027h.001Z"></path></svg>
              </button></div>
            
          </li><li class="nav-item category link svelte-guda3t"><div class="nav-button link svelte-guda3t"><a href="https://www.reuters.com/business/" class="svelte-guda3t">Business</a>
              <button class="button svelte-guda3t"><svg class="arrow svelte-l3oc9t" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 7"><path d="M10.413.587a.71.71 0 0 0-1.027 0L5.5 4.474 1.613.587a.71.71 0 0 0-1.027 0 .709.709 0 0 0 0 1.027l4.4 4.4c.147.147.367.22.513.22a.79.79 0 0 0 .513-.22l4.4-4.4a.71.71 0 0 0 0-1.027h.001Z"></path></svg>
              </button></div>
            
          </li><li class="nav-item category link svelte-guda3t"><div class="nav-button link svelte-guda3t"><a href="https://www.reuters.com/legal/" class="svelte-guda3t">Legal</a>
              <button class="button svelte-guda3t"><svg class="arrow svelte-l3oc9t" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 7"><path d="M10.413.587a.71.71 0 0 0-1.027 0L5.5 4.474 1.613.587a.71.71 0 0 0-1.027 0 .709.709 0 0 0 0 1.027l4.4 4.4c.147.147.367.22.513.22a.79.79 0 0 0 .513-.22l4.4-4.4a.71.71 0 0 0 0-1.027h.001Z"></path></svg>
              </button></div>
            
          </li><li class="nav-item category link svelte-guda3t"><div class="nav-button link svelte-guda3t"><a href="https://www.reuters.com/markets/" class="svelte-guda3t">Markets</a>
              <button class="button svelte-guda3t"><svg class="arrow svelte-l3oc9t" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 7"><path d="M10.413.587a.71.71 0 0 0-1.027 0L5.5 4.474 1.613.587a.71.71 0 0 0-1.027 0 .709.709 0 0 0 0 1.027l4.4 4.4c.147.147.367.22.513.22a.79.79 0 0 0 .513-.22l4.4-4.4a.71.71 0 0 0 0-1.027h.001Z"></path></svg>
              </button></div>
            
          </li><li class="nav-item category link svelte-guda3t"><div class="nav-button link svelte-guda3t"><a href="https://www.reuters.com/breakingviews/" class="svelte-guda3t">Breakingviews
              </a></div>
          </li>
      <li class="nav-item svelte-guda3t"><div class="nav-button more link svelte-guda3t"><button class="button svelte-guda3t"><span class="svelte-guda3t">More <svg class="arrow svelte-l3oc9t" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11 7"><path d="M10.413.587a.71.71 0 0 0-1.027 0L5.5 4.474 1.613.587a.71.71 0 0 0-1.027 0 .709.709 0 0 0 0 1.027l4.4 4.4c.147.147.367.22.513.22a.79.79 0 0 0 .513-.22l4.4-4.4a.71.71 0 0 0 0-1.027h.001Z"></path></svg></span></button></div>
        </li></ul></nav>
</div>
          
          <div class="spacer-container svelte-1fg7gj8"><div class="spacer svelte-1fg7gj8"></div></div>

          <div class="mobile-button-group svelte-1fg7gj8"><div class="mobile-menu svelte-1fg7gj8"><button class="menu-button svelte-1fg7gj8" aria-label="Menu" aria-haspopup="true" aria-expanded="false"><div class="button-container svelte-1fg7gj8"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 12" aria-hidden="true" focusable="false" style="width: 20px;" class="svelte-17648ki"><path d="M14.8571429,9.524 C15.3142857,9.524 15.6188571,9.8285714 15.6188571,10.2857143 C15.6188571,10.7428571 15.3142857,11.0474286 14.8571429,11.0474286 L1.14285714,11.0474286 C0.68571429,11.0474286 0.38114286,10.7428571 0.38114286,10.2857143 C0.38114286,9.8285714 0.68571429,9.524 1.14285714,9.524 L14.8571429,9.524 Z M14.8571429,4.9525714 C15.3142857,4.9525714 15.6188571,5.2571429 15.6188571,5.7142857 C15.6188571,6.1714286 15.3142857,6.476 14.8571429,6.476 L1.14285714,6.476 C0.68571429,6.476 0.38114286,6.1714286 0.38114286,5.7142857 C0.38114286,5.2571429 0.68571429,4.9525714 1.14285714,4.9525714 L14.8571429,4.9525714 Z M14.8571429,0.38114286 C15.3142857,0.38114286 15.6188571,0.68571429 15.6188571,1.14285714 C15.6188571,1.6 15.3142857,1.90457143 14.8571429,1.90457143 L1.14285714,1.90457143 C0.68571429,1.90457143 0.38114286,1.6 0.38114286,1.14285714 C0.38114286,0.68571429 0.68571429,0.38114286 1.14285714,0.38114286 L14.8571429,0.38114286 Z"></path></svg></div></button></div></div></div></div></div></div></header>


  


<main><article class="svelte-bqj63f">
    


<div id="" class="article-block normal mb-1 svelte-1dum52o">
  <header class="headline svelte-2173da"><div class="title"><p class="section-title"><a href="https://graphics.reuters.com/">Graphics</a></p>
      <h1><!-- HTML_TAG_START -->Ukraine makes surprising gains in swift counteroffensive<!-- HTML_TAG_END --></h1>
      </div>
    <aside class="article-metadata svelte-2173da pt-1"><div class="byline-container svelte-2173da"><div class="byline svelte-2173da">
              <span slot="byline">By <!-- HTML_TAG_START --><strong>Vijdan Mohammad Kawoosa</strong> and <strong>Michael Ovaska</strong><!-- HTML_TAG_END --></span></div></div>
        <div class="dateline-container svelte-2173da"><div class="published">
              <div slot="dateline">Published <time datetime="2022-09-12T13:00:00.000Z">Sept. 12, 2022</time>
    </div></div></div></aside></header>
</div>

  
  
    





<div id="ai-graphic" class="article-block wider graphic  svelte-1dum52o" aria-label="chart">
  <div class="svelte-ayeg3m">
    <div aria-hidden="true">
      



<div id="g-sept12map-box" class="svelte-xj8jbi">

	

	

	

	
</div>



        </div>
    <div class="visually-hidden svelte-ayeg3m"><!-- HTML_TAG_START --><p>Add a description of the graphic for screen readers. This is invisible on the page.</p>
<!-- HTML_TAG_END --></div>
    
  <aside><!-- HTML_TAG_START --><p>Sources: Institute for the Study of War with American Enterprise Institute’s Critical Threats Project; Natural Earth; WorldPop; Shuttle Radar Topography Mission</p>
<!-- HTML_TAG_END --></aside></div>
</div>


    





<div id="" class="article-block normal body-text svelte-1dum52o">
  <!-- HTML_TAG_START --><p>Ukraine&#39;s swiftest advance since driving Russian forces away from the capital in March has turned the tide in the six-month war, <a href="https://www.reuters.com/world/europe/ukraine-accuses-russia-attacking-power-grid-revenge-offensive-2022-09-11/">unravelling in a matter of days</a> swathes of the gains Moscow had achieved in months of costly fighting in the east.</p>
<p><strong>The latest developments:</strong></p>
<ul>
<li>Ukrainian forces have advanced north from Kharkiv to within 50 km (30 miles) of the border with Russia and are also pressing to the south and east in the same region, Ukrainian chief commander General Valeriy Zaluzhnyi said. </li>
<li>Zaluzhnyi said Ukraine had retaken more than 3,000 sq km (1,160 sq miles) this month.</li>
<li>On Monday, Britain&#39;s defence ministry said Russia had <a href="https://www.reuters.com/world/europe/britain-says-russia-has-likely-ordered-troops-withdrawal-kharkiv-region-2022-09-12/">probably ordered the withdrawal of its troops</a> from the entire occupied Kharkiv region west of the Oskil River.</li>
<li>Russia&#39;s defence ministry ordered troops to leave the area around the city of Izium, TASS said on Saturday. It also quoted the Russian-installed chief administrator of Russian-controlled parts of the province as telling residents to evacuate to Russia.</li>
<li>Further Russian retreats, especially east of the Oskil, could soon put Ukrainian forces in position to attack territory that Russia and its local proxies had held since 2014.</li>
</ul>
<!-- HTML_TAG_END -->
</div>



      

  





<div id="" class="article-block normal notes mb-6 svelte-1dum52o">
  <!-- HTML_TAG_START --><h5 id="additional-development">Additional development</h5>
<p>Dea Bankova</p>
<h5 id="edited-by">Edited by</h5>
<p>Jon McClure</p>
<!-- HTML_TAG_END -->
</div>

</article>
</main>
  <div class="sharetool svelte-39dg69"><div class="drawer svelte-39dg69"><button title="Share this!"  class="box-shadow-low svelte-39dg69"><div class="svelte-39dg69"><svg id="" class="svelte-fa svelte-1w3t65e" style="width:1.25em;height:1em;text-align:center;vertical-align:-.125em;transform-origin:center;overflow:visible" viewBox="0 0 448 512" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg"><g transform="translate(224 256)" transform-origin="112 0"><g transform="translate(0,0) scale(1,1)"><path d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z" fill="currentColor" transform="translate(-224 -256)"></path></g></g></svg></div></button>
    <button title="Twitter" class="svelte-39dg69"><div class="svelte-39dg69"><svg id="" class="svelte-fa svelte-1w3t65e" style="width:1.25em;height:1em;text-align:center;vertical-align:-.125em;transform-origin:center;overflow:visible" viewBox="0 0 512 512" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg"><g transform="translate(256 256)" transform-origin="128 0"><g transform="translate(0,0) scale(1,1)"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" fill="currentColor" transform="translate(-256 -256)"></path></g></g></svg></div></button>
    <button title="Facebook" class="svelte-39dg69"><div class="svelte-39dg69"><svg id="" class="svelte-fa svelte-1w3t65e" style="width:1.25em;height:1em;text-align:center;vertical-align:-.125em;transform-origin:center;overflow:visible" viewBox="0 0 320 512" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg"><g transform="translate(160 256)" transform-origin="80 0"><g transform="translate(0,0) scale(1,1)"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z" fill="currentColor" transform="translate(-160 -256)"></path></g></g></svg></div></button></div>
</div>
  


<footer class="my-0 svelte-1xs9q5o" style="
    --nav-background: var(--theme-colour-background, #fff);
    --nav-primary: var(--theme-colour-text-primary, #404040);
    --nav-rules: var(--theme-colour-brand-rules, #d0d0d0);
  "><div class="svelte-1xs9q5o"><div></div>
    

<section class="quick-links svelte-fhk6t1"><h2 class="visually-hidden svelte-fhk6t1">Site Index</h2>
    <div class="content-container svelte-fhk6t1"><section class="link-group svelte-fhk6t1"><h3 class="svelte-fhk6t1">Latest</h3>
          <ul class="svelte-fhk6t1"><li class="svelte-fhk6t1"><a href="https://www.reuters.com/" class="svelte-fhk6t1">Home</a>
              </li></ul></section>

      <section class="link-group svelte-fhk6t1"><h3 class="svelte-fhk6t1">Browse</h3>
        <ul class="svelte-fhk6t1"><li class="svelte-fhk6t1"><a href="https://www.reuters.com/world/" class="svelte-fhk6t1">World</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/business/" class="svelte-fhk6t1">Business</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/legal/" class="svelte-fhk6t1">Legal</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/markets/" class="svelte-fhk6t1">Markets</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/breakingviews/" class="svelte-fhk6t1">Breakingviews</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/technology/" class="svelte-fhk6t1">Technology</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/investigates/" class="svelte-fhk6t1">Investigations</a>
            </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/lifestyle/" class="svelte-fhk6t1">Lifestyle</a>
            </li></ul></section>
      <section class="link-group media svelte-fhk6t1"><h3 class="svelte-fhk6t1">Media</h3>
          <ul class="svelte-fhk6t1"><li class="svelte-fhk6t1"><div class="symbol svelte-fhk6t1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 11" role="img" aria-hidden="true" focusable="false" class="svelte-17648ki"><title>Videos</title><path d="M15.6665,1.5665 C15.4665,1.433 15.2,1.5 15,1.633 L11.3335,4.233 L11.3335,2.1665 C11.3335,1.033 10.467,0.1665 9.3335,0.1665 L2,0.1665 C0.8665,0.1665 0,1.033 0,2.1665 L0,8.833 C0,9.9665 0.8665,10.833 2,10.833 L9.3335,10.833 C10.467,10.833 11.3335,9.9665 11.3335,8.833 L11.3335,6.7665 L14.9335,9.3665 C15.067,9.433 15.2,9.5 15.3335,9.5 C15.467,9.5 15.5335,9.5 15.667,9.4335 C15.867,9.3 16.0005,9.1 16.0005,8.8335 L16.0005,2.167 C16.0005,1.9005 15.867,1.7005 15.667,1.567 L15.6665,1.5665 Z M10,8.8335 C10,9.2335 9.7335,9.5 9.3335,9.5 L2,9.5 C1.6,9.5 1.3335,9.2335 1.3335,8.8335 L1.3335,2.167 C1.3335,1.767 1.6,1.5005 2,1.5005 L9.3335,1.5005 C9.7335,1.5005 10,1.767 10,2.167 L10,8.8335 Z M14.6665,7.5665 L11.8,5.5 L14.6665,3.4335 L14.6665,7.567 L14.6665,7.5665 Z"></path></svg></div>
                <a href="https://www.reuters.com/video/" class="svelte-fhk6t1">Videos</a>
              </li><li class="svelte-fhk6t1"><div class="symbol svelte-fhk6t1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 18" role="img" aria-hidden="true" focusable="false" class="svelte-17648ki"><title>Pictures</title><path d="M13.1256562,0 C13.3881562,0 13.6506562,0.17954776 13.825875,0.3597705 L15.3135937,2.69996625 L18.375,2.69996625 C19.8627187,2.69996625 21,3.8697266 21,5.3999325 L21,15.3000337 C21,16.8302396 19.8627187,18 18.375,18 L2.625,18 C1.13728125,18 0,16.8302396 0,15.3000337 L0,5.3999325 C0,3.8697266 1.13728125,2.69996625 2.625,2.69996625 L5.6877187,2.69996625 L7.1754375,0.3597705 C7.3506562,0.18022275 7.6131562,0 7.8756562,0 L13.1256562,0 Z M12.6013125,1.79952751 L8.3140312,1.79952751 L6.8263125,4.1397233 C6.6510937,4.319271 6.3885937,4.4994938 6.1260937,4.4994938 L2.6263125,4.4994938 C2.1013125,4.4994938 1.75153125,4.8592643 1.75153125,5.3992575 L1.75153125,15.2993588 C1.75153125,15.839352 2.1013125,16.1991225 2.6263125,16.1991225 L18.3763125,16.1991225 C18.9013125,16.1991225 19.2510937,15.839352 19.2510937,15.2993588 L19.2510937,5.3992575 C19.2510937,4.8592643 18.9013125,4.4994938 18.3763125,4.4994938 L14.8765312,4.4994938 C14.6140312,4.4994938 14.3515312,4.319946 14.0890312,4.1397233 L12.6013125,1.79952751 Z M10.5013125,5.3999325 C12.95175,5.3999325 14.8765312,7.3796828 14.8765312,9.9001012 C14.8765312,12.4205197 12.95175,14.40027 10.5013125,14.40027 C8.050875,14.40027 6.1260937,12.4205197 6.1260937,9.9001012 C6.1260937,7.3796828 8.0515312,5.3999325 10.5013125,5.3999325 Z M10.5013125,7.19946 C9.0135937,7.19946 7.8763125,8.3692204 7.8763125,9.8994263 C7.8763125,11.4296321 9.0135937,12.5993925 10.5013125,12.5993925 C11.9890312,12.5993925 13.1263125,11.4296321 13.1263125,9.8994263 C13.1263125,8.3692204 11.9890312,7.19946 10.5013125,7.19946 Z"></path></svg></div>
                <a href="https://www.reuters.com/news/pictures" class="svelte-fhk6t1">Pictures</a>
              </li><li class="svelte-fhk6t1"><div class="symbol svelte-fhk6t1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" role="img" aria-hidden="true" focusable="false" class="svelte-17648ki"><title>Gallery</title><path d="M13.3331429,0.38114286 L2.66628571,0.38114286 C1.37085714,0.38114286 0.38057143,1.37142857 0.38057143,2.66685714 L0.38057143,13.3337143 C0.38057143,14.6291429 1.37085714,15.6194286 2.66628571,15.6194286 L13.3331429,15.6194286 C14.6285714,15.6194286 15.6188571,14.6291429 15.6188571,13.3337143 L15.6188571,2.66685714 C15.6188571,1.37142857 14.6285714,0.38114286 13.3331429,0.38114286 Z M1.90457143,2.66685714 C1.90457143,2.20971429 2.20914286,1.90514286 2.66628571,1.90514286 L13.3331429,1.90514286 C13.7902857,1.90514286 14.0948571,2.20971429 14.0948571,2.66685714 L14.0948571,8.4571429 L11.5805714,5.94285714 C11.276,5.63828571 10.8188571,5.63828571 10.5137143,5.94285714 L2.43771429,14.0188571 C2.13314286,13.9428571 1.90457143,13.6377143 1.90457143,13.3331429 L1.90457143,2.66628571 L1.90457143,2.66685714 Z M13.3331429,14.0954286 L4.49485714,14.0954286 L11.0474286,7.5428571 L14.0948571,10.5902857 L14.0948571,13.3331429 C14.0948571,13.7902857 13.7902857,14.0948571 13.3331429,14.0948571 L13.3331429,14.0954286 Z"></path><path d="M5.33314286,7.2382857 C6.4,7.2382857 7.2377143,6.4 7.2377143,5.33371429 C7.2377143,4.26742857 6.3994286,3.42914286 5.33314286,3.42914286 C4.26685714,3.42914286 3.42857143,4.26742857 3.42857143,5.33371429 C3.42857143,6.4 4.26685714,7.2382857 5.33314286,7.2382857 Z M5.33314286,4.95257143 C5.56171429,4.95257143 5.71428571,5.10514286 5.71428571,5.33371429 C5.71428571,5.56228571 5.56171429,5.71485714 5.33314286,5.71485714 C5.10457143,5.71485714 4.952,5.56228571 4.952,5.33371429 C4.952,5.10514286 5.10457143,4.95257143 5.33314286,4.95257143 Z"></path></svg></div>
                <a href="https://graphics.reuters.com/" class="svelte-fhk6t1">Graphics</a>
              </li></ul></section>
      <div class="about-and-stay-informed svelte-fhk6t1"><section class="about"><h3 class="svelte-fhk6t1">About Reuters</h3>
          <ul class="svelte-fhk6t1"><li class="svelte-fhk6t1"><a href="https://www.reutersagency.com/en/about/about-us/" class="svelte-fhk6t1">About Reuters</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.thomsonreuters.com/en/careers.html" class="svelte-fhk6t1">Careers</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.reutersagency.com/en/?utm_source=website&amp;utm_medium=reuters&amp;utm_campaign=site-referral&amp;utm_content=us&amp;utm_term=0" class="svelte-fhk6t1">Reuters News Agency</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.reutersagency.com/en/about/about-us/brand-attribution-guidelines/" class="svelte-fhk6t1">Brand Attribution Guidelines</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.reutersagency.com/en/about/leadership-team/" class="svelte-fhk6t1">Reuters Leadership</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/fact-check/" class="svelte-fhk6t1">Reuters Fact Check</a>
              </li><li class="svelte-fhk6t1"><a href="https://www.reuters.com/DiversityReportApril2022" class="svelte-fhk6t1">Reuters Diversity Report</a>
              </li></ul></section>
        <section class="stay-informed svelte-fhk6t1"><h3 class="svelte-fhk6t1">Stay Informed</h3>
          <ul class="svelte-fhk6t1"><li class="svelte-fhk6t1"><a href="https://www.reuters.com/tools/mobile/us" class="svelte-fhk6t1">Download the App</a>
              </li><li class="svelte-fhk6t1"><a href="https://newslink.reuters.com/join/subscribe" class="svelte-fhk6t1">Newsletters</a>
              </li></ul></section></div></div></section>
    <section class="company svelte-eccq59"><div class="content-container svelte-eccq59"><article class="company-info svelte-eccq59"><h2 class="svelte-eccq59">Information you can trust</h2>
        <p class="svelte-eccq59">Reuters, the news and media division of Thomson Reuters, is the world’s largest multimedia news provider, reaching billions of people worldwide every day. Reuters provides business, financial, national and international news to professionals via desktop terminals, the world's media organizations, industry events and directly to consumers.</p></article>
      <div class="social svelte-eccq59"><h2 class="svelte-eccq59">Follow Us</h2>
        <div><ul class="links svelte-eccq59"><li class="social-links symbol svelte-eccq59"><a href="https://www.twitter.com/Reuters"><div class="button svelte-eccq59"><div class="social svelte-eccq59"><svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 13" style="width: 20px;" class="svelte-17648ki"><path d="M16 1.537a6.469 6.469 0 0 1-1.884.516A3.3 3.3 0 0 0 15.559.237a6.603 6.603 0 0 1-2.084.797A3.282 3.282 0 0 0 11.078 0a3.28 3.28 0 0 0-3.196 4.028A9.315 9.315 0 0 1 1.118.598a3.28 3.28 0 0 0-.444 1.65c0 1.137.578 2.143 1.46 2.73A3.281 3.281 0 0 1 .646 4.57v.04A3.282 3.282 0 0 0 3.28 7.83a3.286 3.286 0 0 1-1.483.055 3.294 3.294 0 0 0 3.065 2.282A6.583 6.583 0 0 1 0 11.526 9.281 9.281 0 0 0 5.034 13c6.036 0 9.338-5.003 9.338-9.34 0-.144-.003-.285-.01-.425A6.607 6.607 0 0 0 16 1.538Z"></path></svg></div>
                  </div></a>
              </li><li class="social-links symbol svelte-eccq59"><a href="https://www.facebook.com/Reuters"><div class="button svelte-eccq59"><div class="social svelte-eccq59"><svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" style="width: 20px;" class="svelte-17648ki"><path d="M14.5 0h-13C.675 0 0 .675 0 1.5v13c0 .825.675 1.5 1.5 1.5H8V9H6V7h2V6c0-1.653 1.347-3 3-3h2v2h-2c-.55 0-1 .45-1 1v1h3l-.5 2H10v7h4.5c.825 0 1.5-.675 1.5-1.5v-13c0-.825-.675-1.5-1.5-1.5Z"></path></svg></div>
                  </div></a>
              </li><li class="social-links symbol svelte-eccq59"><a href="https://www.instagram.com/Reuters"><div class="button svelte-eccq59"><div class="social svelte-eccq59"><svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" style="width: 20px;" class="svelte-17648ki"><path d="M8 1.44c2.137 0 2.39.01 3.231.048.781.034 1.203.165 1.485.274.372.145.64.32.918.598.281.281.453.546.6.919.11.281.24.706.275 1.484.037.844.047 1.097.047 3.232 0 2.134-.01 2.39-.047 3.231-.034.781-.165 1.203-.275 1.484a2.47 2.47 0 0 1-.597.919 2.51 2.51 0 0 1-.918.6c-.282.11-.707.24-1.485.275-.844.037-1.097.047-3.232.047-2.134 0-2.39-.01-3.231-.047-.781-.034-1.203-.165-1.484-.275a2.476 2.476 0 0 1-.92-.597 2.51 2.51 0 0 1-.6-.918c-.109-.282-.24-.707-.274-1.485-.038-.844-.048-1.097-.048-3.231 0-2.135.01-2.391.047-3.232.035-.781.166-1.203.276-1.485.143-.372.319-.64.597-.919.281-.281.546-.453.918-.6.282-.109.707-.24 1.485-.274C5.608 1.45 5.862 1.44 8 1.44ZM8 0C5.828 0 5.556.01 4.703.047c-.85.038-1.435.175-1.94.372a3.898 3.898 0 0 0-1.419.925c-.447.444-.719.89-.925 1.415C.222 3.27.085 3.85.047 4.7.01 5.556 0 5.828 0 8c0 2.172.01 2.444.047 3.297.038.85.175 1.434.372 1.94.206.528.478.976.925 1.419.444.444.89.719 1.415.922.51.197 1.091.335 1.941.372.853.038 1.125.047 3.297.047s2.444-.01 3.297-.047c.85-.037 1.434-.175 1.94-.372a3.903 3.903 0 0 0 1.416-.922c.444-.444.719-.89.922-1.415.197-.51.335-1.091.372-1.941.037-.853.047-1.125.047-3.297s-.01-2.444-.047-3.297c-.038-.85-.175-1.435-.372-1.94a3.753 3.753 0 0 0-.915-1.423A3.91 3.91 0 0 0 13.24.422c-.51-.197-1.09-.335-1.94-.372C10.444.008 10.171 0 8 0H8Z"></path><path d="M8 3.89a4.11 4.11 0 0 0 0 8.22 4.11 4.11 0 0 0 0-8.22Zm0 6.776a2.666 2.666 0 1 1 0-5.332 2.666 2.666 0 0 1 0 5.332Zm5.231-6.938a.96.96 0 1 1-1.919 0 .96.96 0 0 1 1.919 0Z"></path></svg></div>
                  </div></a>
              </li><li class="social-links symbol svelte-eccq59"><a href="https://www.youtube.com/user/ReutersVideo"><div class="button svelte-eccq59"><div class="social svelte-eccq59"><svg aria-hidden="true" focusable="false" viewBox="0 0 21 17" xmlns="http://www.w3.org/2000/svg" style="width: 20px;" class="svelte-17648ki"><path d="M18.375 0H2.625A2.617 2.617 0 0 0 0 2.609V14.39A2.617 2.617 0 0 0 2.625 17h15.75A2.617 2.617 0 0 0 21 14.391V2.61A2.617 2.617 0 0 0 18.375 0Zm-10.5 13.044V4.348l7 4.348-7 4.348Z"></path></svg></div>
                  </div></a>
              </li><li class="social-links symbol svelte-eccq59"><a href="https://www.linkedin.com/company/10256858/"><div class="button svelte-eccq59"><div class="social svelte-eccq59"><svg aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 21" style="width: 20px;" class="svelte-17648ki"><path d="M19.031 0c1.034 0 1.888.807 1.964 1.822L21 1.97V19.03a1.975 1.975 0 0 1-1.822 1.964L19.03 21H1.97a1.975 1.975 0 0 1-1.964-1.822L0 19.03V1.97C0 .935.807.08 1.822.005L1.97 0H19.03ZM6.3 7.875H3.15v10.063H6.3V7.874Zm7.875-.175c-1.575 0-2.538.788-2.975 1.575v-1.4H8.225v10.063h3.15V12.95c0-1.313.175-2.537 1.838-2.537 1.575 0 1.575 1.487 1.575 2.624v4.9h3.15v-5.425c0-2.712-.613-4.812-3.763-4.812ZM4.637 2.8c-1.05 0-1.837.875-1.837 1.838 0 1.05.875 1.837 1.838 1.837 1.05 0 1.837-.787 1.837-1.837 0-1.05-.875-1.838-1.837-1.838Z"></path></svg></div>
                  </div></a>
              </li></ul></div></div></div></section>
    <section class="legal svelte-1wk8lrk"><div class="content-container svelte-1wk8lrk"><section class="ad-links svelte-1wk8lrk"><ul class="link-group svelte-1wk8lrk"><li class="svelte-1wk8lrk"><a href="https://www.reutersagency.com/en/services/advertising-solutions/" class="svelte-1wk8lrk">Advertise With Us</a>
            </li><li class="svelte-1wk8lrk"><a href="https://www.reuters.com/info-pages/advertising-guidelines/" class="svelte-1wk8lrk">Advertising Guidelines</a>
            </li></ul></section>
      <p class="disclaimer svelte-1wk8lrk">All quotes delayed a minimum of 15 minutes. <a href="https://www.reuters.com/info-pages/disclaimer/" class="svelte-1wk8lrk">See here for a complete list of exchanges and delays</a>.
      </p>
      <section class="misc-links svelte-1wk8lrk"><ul class="link-group svelte-1wk8lrk"><li class="svelte-1wk8lrk"><a href="https://www.thomsonreuters.com/en/privacy-statement.html#cookies" class="svelte-1wk8lrk">Cookies</a>
            </li><li class="svelte-1wk8lrk"><a href="https://www.reuters.com/info-pages/terms-of-use/" class="svelte-1wk8lrk">Terms of Use</a>
            </li><li class="svelte-1wk8lrk"><a href="https://www.thomsonreuters.com/en/privacy-statement.html" class="svelte-1wk8lrk">Privacy</a>
            </li><li class="svelte-1wk8lrk"><a href="https://www.thomsonreuters.com/en/policies/digital-accessibility-policy.html" class="svelte-1wk8lrk">Digital Accessibility</a>
            </li><li class="svelte-1wk8lrk"><a href="https://www.reuters.com/info-pages/contact-us/" class="svelte-1wk8lrk">Corrections</a>
            </li><li class="svelte-1wk8lrk"><a href="https://trdigital.iad1.qualtrics.com/jfe/form/SV_8kte8gArGyCGVhz" class="svelte-1wk8lrk">Site Feedback</a>
            </li></ul></section>
      <p class="copyright svelte-1wk8lrk">© 2022 Reuters.
        <a href="https://www.thomsonreuters.com/en/policies/copyright.html" class="svelte-1wk8lrk">All rights reserved</a></p></div></section></div></footer>

</div></div>





		<script type="module" data-sveltekit-hydrate="o4i47o">
		import { set_public_env, start } from "https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn/_app/immutable/start-ed5da6fa.js";

		set_public_env({});

		start({
			target: document.querySelector('[data-sveltekit-hydrate="o4i47o"]').parentNode,
			paths: {"base":"/UKRAINE-CRISIS/jnvwemlodvw","assets":"https://graphics.reuters.com/UKRAINE-CRISIS/jnvwemlodvw/cdn"},
			route: true,
			spa: false,
			trailing_slash: "always",
			hydrate: {
				status: 200,
				error: null,
				node_ids: [0, 2],
				params: {},
				routeId: ""
			}
		});
	</script>
	
		</div>
	</body>
</html>
